Slackwarearm-current ChangeLog (2017-03-29)

Wed Mar 29 21:22:23 UTC 2017

  • ap/mariadb-10.0.30-arm-1.txz
    This update fixes security issues:
    Crash in libmysqlclient.so.
    Difficult to exploit vulnerability allows low privileged attacker with
    logon to compromise the server. Successful attacks of this vulnerability
    can result in unauthorized access to data.
    For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3302
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3313
    (* Security fix *)
  • d/pkg-config-0.29.2-arm-1.txz
  • l/libcdio-paranoia-10.2+0.94+1-arm-1.txz
  • n/openssh-7.5p1-arm-1.txz
    This release deprecates the sshd_config UsePrivilegeSeparation option,
    thereby making privilege separation mandatory. Note that privilege
    separation has been on by default for almost 15 years and sandboxing
    has been on by default for almost the last five, so this shouldn't
    change anything for most users.
  • xap/mozilla-firefox-52.0.2-arm-1.txz
    This is a bugfix release.
  • xfce/xfce4-notifyd-0.3.6-arm-1.txz
  • news/2017/03/29/slackwarearm-current-changelog.txt
  • Last modified: 4 years ago
  • by Giuseppe Di Terlizzi