Slackware-13.0 ChangeLog (2008-05-29)

Wed May 28 19:48:34 CDT 2008

n/samba-3.0.30-i486-1.tgz:
Upgraded to samba-3.0.30.
This is a security release in order to address CVE-2008-1105 (“Boundary
failure when parsing SMB responses can result in a buffer overrun”).
For more information on the security issue, see:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1105
(* Security fix *)
  • news/2008/05/29/slackware-13.0-changelog.txt
  • Last modified: 5 years ago
  • by Giuseppe Di Terlizzi