Slackware-14.2 ChangeLog (2021-03-27)

Sat Mar 27 20:11:55 UTC 2021

  • patches/packages/xterm-367-i586-1_slack14.2.txz
    This update fixes a security issue:
    xterm before Patch #366 allows remote attackers to execute arbitrary code or
    cause a denial of service (segmentation fault) via a crafted UTF-8 combining
    character sequence.
    For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27135
    (* Security fix *)
  • news/2021/03/27/slackware-14.2-changelog.txt
  • Last modified: 3 months ago
  • by Giuseppe Di Terlizzi