Slackware64-13.0 ChangeLog (2014-09-25)

Thu Sep 25 22:46:52 UTC 2014

  • patches/packages/bash-3.1.018-x86_64-3_slack13.0.txz
    The patch for CVE-2014-7169 needed to be rebased against bash-3.1 in order
    to apply correctly. Thanks to B. Watson for the bug report.
    For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-7169
    (* Security fix *)

Thu Sep 25 19:55:13 UTC 2014

  • news/2014/09/25/slackware64-13.0-changelog.txt
  • Last modified: 4 years ago
  • by Giuseppe Di Terlizzi