Slackware-12.0 ChangeLog (2012-06-14)

Thu Jun 14 05:02:39 UTC 2012

####################################################################
# NOTICE OF INPENDING EOL (END OF LIFE) FOR OLD SLACKWARE VERSIONS #
# #
# Effective August 1, 2012, security patches will no longer be #
# provided for the following versions of Slackware (which will all #
# be more than 5 years old at that time): #
# Slackware 8.1, 9.0, 9.1, 10.0, 10.1, 10.2, 11.0, 12.0. #
# If you are still running these versions you should consider #
# migrating to a newer version (preferably as recent as possible). #
# Alternately, you may make arrangements to handle your own #
# security patches. If for some reason you are unable to upgrade #
# or handle your own security patches, limited security support #
# may be available for a fee. Inquire at [email protected] #
####################################################################
  • news/2012/06/14/slackware-12.0-changelog.txt
  • Last modified: 3 years ago
  • by Giuseppe Di Terlizzi