Slackware-12.0 ChangeLog (2012-04-11)

Wed Apr 11 17:16:32 UTC 2012

  • patches/packages/samba-3.0.37-i486-5_slack12.0.tgz
    This is a security release in order to address a vulnerability that allows
    remote code execution as the “root” user. All sites running a Samba
    server should update to the new Samba package and restart Samba.
    For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1182
    (* Security fix *)
  • news/2012/04/11/slackware-12.0-changelog.txt
  • Last modified: 4 years ago
  • by Giuseppe Di Terlizzi